Dungeon Kingdom

Official Forum
It is currently Thu 21 Jun 2018 18:49

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed 13 Jun 2018 05:16 
Offline

Joined: Wed 11 Apr 2018 11:45
Posts: 9
HI,

I had the car less than a week & was happy until we experienced a problem with the iStop system. Can anyone help/advise please. Scenario was... Stopped in traffic at traffic lights & noticed the iStop button was flashing amber. The traffic lights change to green but the car won't restart/move!! After trying to start car (automatic gearbox) for a minute or so without success, someone in a car behind helped push us to the side of the road so we weren't blocking the flow of traffic (highly embarrassing)!
Anyhow after approx 20 mins total of this happening & my husband who was driving alone at the time had to decide what to do, decided to give it "one last try" before he called AA. On this last try the bloody car started & he managed to get home. The car has been fine since the incident on Saturday.friend has now lost t a bit of confidence in the car & is questioning our purchase. So can anyone please shed some light on if it's happened to them or if not what it might be.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.cx3forums.co.uk/viewtopic.php?t=243
Company Promotional Example

Thank you.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group